Segnalazione

Attenzione: questa segnalazione è vecchia e le procedure descritte potrebbero essere state aggiornate con qualche nuova versione

Autore della segnalazione: Automation Service Srl
Data apertura: 04/02/2019 19:22:59
Richiesta:


Buona sera
Oggi ho fatto l'aggiornamento, successivamente o fatto 5 fatture elettroniche con AS7 e generato i relativi files XML.
AS7 li valida tutti e 5 mentre nel sito dell'AdE non li prende neanche in considerazione e segnala "Il nome del file selezionato non è nel formato atteso".
Lo stesso problema era accaduto agli inizi di gennaio, poi senza apparente motivo ero riuscito a verificare, firmare e spedire.

Può essere un problema del AdE ?

R:

Salve,

ieri il portale "fatture e corrispettivi" ha fatto i capricci. Riprova oggi...

Saluti,

Supporto Tecnico


Data e ora risposta: 05/02/2019 08:24:33 Autore: TetaCom

R:


Buon giorno

Ho provato stamattina, ma il risultato è lo stesso.
La cosa strana è che il file non viene preso nemmeno in considerazione, quindi ho fatto un tentativo disperato
modificando il nome del file XML aggiungendo un "_DF" tra la partita iva e il progressivo.
Il risultato è che il file viene sempre elaborato, visualizzando "elaborazione in corso" che prima non ha mai dato,
e dopo qualche secondo restituisce un errore in merito al contenuto del file XML ( 00200 ).
Ma almeno elabora il contenuto del file XML.

Come potete aiutarmi ?


Data e ora risposta: 05/02/2019 09:31:33 Autore: Automation Service Srl

R:

Salve,

ti consiglio di attendere o di contattarli direttamente. La modifica la nome del file lo invalida e ti viene comunque scartato.

Saluti,

Supporto Tecnico


Data e ora risposta: 05/02/2019 09:32:50 Autore: TetaCom

R:


Buon giorno

Ho provato stamattina, ma il risultato è lo stesso.
La cosa strana è che il file non viene preso nemmeno in considerazione, quindi ho fatto un tentativo disperato
modificando il nome del file XML aggiungendo un "_DF" tra la partita iva e il progressivo.
Il risultato è che il file viene sempre elaborato, visualizzando "elaborazione in corso" che prima non ha mai dato,
e dopo qualche secondo restituisce un errore in merito al contenuto del file XML ( 00200 ).
Ma almeno elabora il contenuto del file XML.

Come potete aiutarmi ?


Data e ora risposta: 05/02/2019 09:38:40 Autore: Automation Service Srl

 1  
Per partecipare alle segnalazioni devi essere registrato ed effettuare il login!